Gravatar issue - can't save changes


(Rob Meade) #1

Hi,

I updated my Gravatar image earlier this evening and was keen for it to update on our hosted Discourse solution. I saw that it hadn’t so assumed it needed a little more time. Upon clicking on the option to change the image I saw that there was a little refresh icon, I clicked on it and my new image appeared - marvellous…

…right up until I clicked on the “Save” button, then I saw this error message;

image

I’m not quite sure what this implies, it clearly did recognise my email address because it had run off and got the latest image, what I can’t now seem to do is actually set it.

Any thoughts anyone.

Cheers,

Rob


Update

I just tried changing it on here also… same error… interestingly whilst the main profile icon (top right) has remained as the old one, the image associated with my post has now updated!?


Further Update

Logging out and then back in appears to resolve the non-updating profile icon (top right).


(Rob Meade) #4

It’s always nice when my problems can help others! :smiley:


(Alan Tan) #5

This was due to a client side regression. I’ve fixed the issue and updated our test suite so that we don’t regress in the future.

Thank you for reporting @RobMeade


(Rob Meade) #6

Fab, great stuff, and no worries.


(Jeff Atwood) #7