How do I completely disable onebox?

It would be nice if you would add an explanation on how to disable onebox completely. At least with Discourse 2.5.0.beta6 disabling it via “max oneboxes per post = 0” doesn’t work.

1 Like

Are you sure? can you include an example of raw text of a post with a onebox that is not respecting the setting? You may be looking at something that is not a onebox.

3 Likes

Hi Sam,

thx for responding so quickly!

Here’s the text of the post (at least 2 links, I’m not allowed to post more):

I guess the video is not a onebox, but the second one.

2 Likes

You can find the post here:
https://discourse.bits-und-baeume.org/t/das-bits-und-baeume-forum-und-der-datenschutz/569/31?u=tantebootsy

1 Like

I cannot repro this issue locally. Setting max oneboxes per post to 0 disables onebox for me completely, even as an Admin user.

7 Likes

Thx for trying to reproduce this issue! It’s strange but after some time it was working in our installation aswell – as if there was a delay. Anyways, problem solved! :slight_smile: Have a nice day!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.