How do I disable the numbers next to every word?

Hi, I am new on discourse.

ID’s appeared on link elements on my discourse installation as seen on screen shot and i didnt found setting for this. Rebuilded, restarted vps, changed default language but not worked.

The site setting you’re looking for is verbose localization. It must have been turned on accidentally, you’ll want to disable it.

8 Likes

Thank you. I got it.