How do I stop system from bumping topics?

I have a brand new community with few members. So the system user keeps bumping topics. I’d like to either stop or modify that behavior. Filtering for “bump” doesn’t find any settings at all in Admin -> Settings. I haven’t be able to find anything via DuckDuckGo or just searching on this forum.

Discourse is set up via the Docker containers.

Any ideas?

Thanks!

It’s the Number of open topics to automatically bump daily: category setting.

That is disabled by default. If you enabled and don’t want it anymore edit the category and set it to 0.

10 Likes

Thank you! I hadn’t thought to look in the category settings yet.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.