How to disable Discourse automatic bump for topics

It’s driving my crazy, is there any way to disable the automatic bump on Discourse?
The feature isn’t for me and I have to stop getting the AUTOMATICALLY BUMPED messages.

Thanks,

See Automatically bumping old topics on a category

If you have configured some categories of your site to bump you have to disable the feature from the settings of that category

I have tried that option, but it says that the value needs to be larger than 0.
Thanks,

OK, I think I was editing the wrong settings. Currently it’s set to nothing. I’m setting all them to 0.

I just tried to set #support to 0 and it works

image

Ah ok!

3 Likes

If the their value are set nothing, I still need to set them to 0?
Thanks,

Nope, in my test site I never activated this function and the category setting is empty.

1 Like

Thank you so much for your help.

I’m curious, can you explain why you don’t like the automatic bumps?

Because I have a small forum and the notifications under topic are overwhelming. Also, personal preference.

I guess if the system account and the AUTOMATICALLY BUMPED message will stop appearing in the topics it would be a much better feature.

Why don’t you close/delete these topics?

We’re using them here and it has been a tremendous help in closing old topics and/or deleting irrelevant ones.

Well sort of… opinions vary.

1 Like

I wish bumps came from someone other than the system user who we could then ignore. (Though I don’t know if that would actually prevent the topics from still being bumped up the topics list to me.)

It would not, so that wouldn’t achieve the goal…

2 Likes