How to adjust dependencies for https?


(Wiliam Joaquim) #1

I installed SSl following this toturial Setting up Let's Encrypt, but I do not know how to adjust, says the images on the site are not safe, how do I?


(Jay Pfaffman) #2

An incomplete answer is: Search settings for “http://” and replace those with “https://”.


(Wiliam Joaquim) #3

Sorry for using the translator, I find it difficult to understand :confused:


(Jay Pfaffman) #4

Go to /admin/settings and in the search box there, search for “http://”. That will find your settings (site logo, and similar) that refer to the non-https version of those assets/dependencies. Then you can change those to https instead of http.

This answer is “incomplete” because there could be other places that you refer to http:// (maybe in navigation that you added).


(Wiliam Joaquim) #5

Thank you very much, the Discourse community is the best :grinning: