How to exclude draft posts from email summaries?

I created a draft post in a “Shared drafts” category. The post was scheduled to post in a future. But this post was included in email summary. Any ideas how to fix it?

2 Likes

add the specific category to be excluded.

go to settings > emails

3 Likes

That actually sounds like a low-pri bug to me @eviltrout? Maybe we could check into it next week?

4 Likes

It’s necessary to add that I chaged the default drafts category.

This is a good call and a pretty easy fix:

3 Likes