I want to use the discourse-rating plugin with old discourse version

I am currently using version 1.8.0 of the discourse.
I want to use the discourse-rating plugin.

Where can I get a discourse-rating plugin compatible with discourse 1.8.0?

maybe you can check git history at that time

1 Like

This is not supported. Be on a stable or beta version.

3 Likes