Installation fails due to postgre


(Paktosan) #1

Hi,
when trying to install discourse on Ubuntu 16.04 or OpenSUSE 42.2 I get the following error: http://susepaste.org/898392
Can you tell me what is broken there and how I can fix it?
Thank you,
Paktosan


(Rafael dos Santos Silva) #2

Can you set:

  LANG: en_US.UTF-8

on the app.yml and try again?


(Paktosan) #3

Thank you for the quick help! I was now able to create a clean installation where I was able to import a backup of my forum.


(Jeff Atwood) #4