Isabelle, an Animal Crossing inspired theme

You can go to your Admin Settings and search for ‘share’. The first result shows the post menu. Just remove the share item from the post menu.

That doesn’t remove it from the bottom of the post unfortunately. Already done that.

Wow! This theme is gorgeous! :heart:

#topic-footer-button-share-and-invite { display:none; }
3 Likes

Can editing css/html be enabled? I don’t see the option and would like to make a few tweaks to the theme. :<

1 Like

Best practice is not to store your CSS with a remote theme and this has been enforced recently. This post explains the change and how to keep your local css edits:

1 Like

Or a Minecraft theme… :thinking:

@awesomerobot


I love this theme very much, however I have no idea why all the category names are not showing in the drop down menu.
It only happen if I selected his theme, but they show correctly on all other themes I have tested. :thinking:

It seem caused by css.

The categories disappear in menu.
2020-12-28_023532

If I disable this line, the categories show back.
2020-12-28_023543

I downloaded the theme and edited the css , changing z-index to 0, seem fix the problem. But not sure will it affect other thing.

Hi,

I don’t think that’s the Isabelle theme css.

menu-panel.scss is a Discourse style sheet.

I have the Isabelle theme and it is up to date and working as expected.

Which category style are you using in your settings?

I am currently using box style for category.
But I remembered I tried other style too.

Thank you for your quick reply.
Yes, I know it is not in the theme css. (I also went through all the style files in the theme to make sure)
I have no idea what caused the problem, I tried disabled all the theme components, rebuild the discourse and reboot the server. None seem fixed the problem. It only happen when I select this theme.
Now I add the Z-index:0 to the theme css to override the discourse css seem fixed the problem.

.menu-panel li.category-link .badge-wrapper.box span {
z-index: 0;
}

But don’t know will the change affect other thing.

1 Like

I would recommend posting in #support for this, as it’s not a theme-specific issue. You’re not going to get the eyes you need here.

4 Likes

Hi Heather,

I see your point but I don’t think that’s the case. It’s something specific to this theme. As I commented some time ago:

I have the same “Box” Style on all themes but it just disappears on Isabelle.

That being said, I’m no expert on CSS so there is always the lingering possibility of me being absolutely wrong.

I was speaking to the poster before me. Not you. :wink:

Yes, I’m aware of that. :stuck_out_tongue: Just pointing out that his described scenario is the same as mine and it’s specific to the theme, so it doesn’t seem like a core thing.

But again, I may be wrong. I’m just basing that conclusion on the contrast of scenarios.

Hi

Yes there does seem to be a problem.
The fix was posted by

It seems to work on limited testing without causing problems. I have my site set to bullet.

1 Like

Lovely theme! But one question, how many bells do I need to give Tom Nook so I can get it?

2 Likes

If you have to ask, you can’t afford it! :wink:

3 Likes