Issue with Docker Upgrade from Admin Interface. app not starting

Hi Guys!
Hope you all are doing good. Recently I saw a new update in my discourse admin interface. I just clicked Upgrade button. And then left it. Didn’t look back whether it’s properly installed. Noticed after a day that the site was not working.

I came here searching for the issue. My initial basic try are
I tried
./launcher start app,
Getting the error Cannot connect to the docker daemon - verify it is running and you have access

sudo service docker start
to restart docker. it goes normally.

Any other commands I should try?

Using Micro instance and this is almost year old discourse installation.


sudo ./launcher rebuild app

The solution shared on other thread by @pfaffman is the size of the instance.

  • After increasing the size
  • sudo ./launcher rebuild app

So it’s done. and solved. Thanks @pfaffman

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.