MathJax plugin is not working. Safe mode works. Workaround, disable MathJax plugin

The site is only loading in safe mode.

1 Like

If you are an admin you can disable the theme that is causing the problem.


Disabling two of the options for the MathJax plugin is allowing normal access.

For others who use the MathJax plugin they may also like a test page on our site to check if MathJax is working correctly.

At the moment the test page will not show the correct results for the MathJax portion as the plugin has been disabled as noted above. Once the plugin is working again the test page can be used to verify the results. You might want a similar page for your site. :slightly_smiling_face:

1 Like

Let me see if I can get someone to take a look. :+1: :slight_smile:


Since our site is up, many of our post do not use MathJax and the users have been notified, no need to view this as an emergency for us.

However for the other hosted sites that do use MathJax and use it on many pages, obviously their need is greater than ours.

No repro.

I don’t see any errors in our logs, I’ve tried re-activating the plugin on your site and I’ve also created a new account with no problems. Everything seems to work as usual.

  • How many users reported the problem?
  • What operating systems and browsers are they using?
  • The plugin is currently active, are you having problems?


How many users reported the problem?

None, it was just me. I tried several times with the plugin active and the site never displayed. Then using another tab in Chrome opened the site in safe mode and it worked. Tried the normal URL and it would not display. At that point it was reproduceable for me and isolated by safe mode so posted this topic. After disabling the plugin the site worked as expected for the normal URL.

What operating systems and browsers are they using?
I am using Chrome on Windows 10.
Windows 10 Pro 22H2
Chrome Version 112.0.5615.50 (Official Build) (64-bit)

The plugin is currently active, are you having problems?

No, thanks.

I did notice that Zoom 200% ... is now enabled and was not before, just noting but don’t think that matters. No need to change.

Is there a way I could see the logs? I would have checked them but don’t think I have access to them even with admin rights? I did check the reports under admin and saw nothing that looked like it would have given me more evidence.

Sure, from Admin > Logs > Error Logs


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.