Minor inconsistency: setting for `restrict letter avatar colors` doesn't use `#`

Continuing the discussion from Custom colors for default letter avatar generator:

Most places in the settings which call for color values allow names or hex values in the form #3c6eb4. However, this setting only accepts 3c6eb4. I expect there’s a reasonable technical reason color names aren’t allowed here, but it seems weird to be inconsistent with the hex value format.

Not a big deal, just a deviation from the normal polish I associate with Discourse. :slight_smile:

1 Like