Muted category (default or not) appears in Latest


#1

I’ve been trying to mute a specific category (in my case, “Jobs”) from the latest page. I’ve tried to both mute it manually

and through the admin setting

However, it stills up in the overall Latest:

Can anyone else recreate this problem? I will reset my settings if I am in error.


(cpradio) #2

IIRC that isn’t how you would hide things from latest, you’d have to use the suppress this category from the homepage in the Category Settings for Jobs (go to Jobs category, choose Edit Category, then Settings)

However, since your homepage is now Latest, I don’t think that option will work for you either. I do know if Latest is your homepage, it does work, as my sandbox suppresses the Playground category just fine.


#3

I can confirm I have this option checked, which does suppress the category from “Hot”.


Does muting not prevent it from showing up in Latest?


(cpradio) #4

Maybe? But it would be on a User by User basis. So you have to check your User Preferences to see if it is shown as muted there too. Updating default categories muted does not update all users.


#5

I see. I’ll make a new category to confirm some things. I’m the only user at the moment so testing should be straightforward. Thank you @cpradio


(Steve Combs) #6

Also keep in mind

Would like to see that bug fixed.