New Category button is not available?

Hi there – working with v2.6.0beta5 on docker/ubuntu. The New Category button just stopped working for some reason as I was setting up a brand new discourse. I was able to update a few category names just fine, add images and now I cannot add category or update existing ones. When I hover over the button I get a the circle with red line through it.

I had that happen earlier today because there was some category setting that was illegal. Sadly, I can’t remember what it was or replicate it now. Maybe reload and try again?

I removed a category called lounge that was system created. I wonder if that has something to do with it. I have tried many times with another category or editing an existing one. No joy.

Actually it works just fine on DiscourseHub app. Maybe something wrong in my browser cache or cookies.

I just deleted #lounge and tried to create a new category, but it wouldn’t. Same as you. But then I did a hard-reload and the create button turned back on.

The only thing that is a problem deleting lounge is that there are some things that refer to it. You should visit /admin/customize/text and search for “lounge” to remove references to it in the “Congrats on level 3” stuff.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.