No keyboard when adding tags while editing a topic

When I try to add tags when editing existing topic, I find the keyboard does not show up. My device is iOS Safari.

It seems this bug does not show up here in But it happens in our forum . Not sure what makes them different.

It happens every now and then at my forum too. But not everytime, so I can’t reproduce it. But whole composer acts weirdly, and its window can be like half line high or so. I would blame how Discourse or iPad itself recoqnize direction and size of the screen - because at same time I started to get almost every other time mobile version and every other time desktop style.

But it is not constant, too bad.


Does it happen all the time in your case or intermittently?
Does it happen in safe mode?

It happens all the time on our forum.

It happens in safe mode, too.

Can you make a screen recording of the problem? Are you saying that clicking on Search box shows no keyboard?

Yes. Here’s an example screen recording:

BTW I think the problem started to appear after upgrading to version 3.1.0. We don’t have this problem before.

Not able to reproduce this here on my iPhone.

What custom plugins do you have installed? Have you tried with official plugins only? Possibly this may be a bug in non English locales?

I tested it in Safe mode too so I don’t think this is a problem caused by plugins.

Maybe? Our forum is in Chinese-simplified.

Meta supports flicking interface language to Chinese in /my/preferences/interface

When you do that does it repro here?

I can’t reproduce it here. Maybe it occurs when there are Chinese tags?

1 Like

i’ve tried reproducing on my forum and here using chinese simplified and was unsuccessful. i didn’t do RTL though. using iOS 16.6 Safari.