Not able to enter info on /admin/plugins/rss_polling page [ad-blocker]

I can’t type the RSS url, the plus button doesn’t do anything too. What I’m doing wrong? I’m on last discourse build.

I don’t know if I’ve made myself clear: there is no area to enter text, and the save and add (plus) buttons don’t seem to respond. I haven’t tested on a desktop computer, only in the Android app and in the kiwi browser with the computer view option.

Edit: also on desktop with Chrome

Hi Andres. :wave:

Could you confirm your site and plugins are updated? I’m trying to reproduce and am not finding the issue.

Another thing you could try is safe mode, with the following settings:

Screenshot 2022-11-22 at 02-09-05 forums

Let us know how it goes. :slight_smile:

Hi Maiki!

Both discourse and plugins are updated to the latest version.

I have also tried safe-mode with the configuration you indicate, but it is still the same. Here is the list of plugins I have installed, in case anyone can think of a conflict.

It’s strange, there’s just no way to enter text. should I remove the plugin from app.yml and rebuild and add it back or something similar?

Edit: video

Nothing appears out of place, but I did want to ask if you run an “ad blocker” in your browsers. Based on the videos it looks similar to how such a blocker would remove an element from a page. :thinking:

Are there any errors in the web console when you are on the RSS configuration page?

2 Likes

Yes!! Was kiwi browser ad blocker! I guess on my desktop computer I would also have it active. Sorry for the inconvenience, but I hadn’t thought of that!!!

2 Likes