Pasting < and > symbols into the editor turns into HTML entities


Whenever I paste some markdown text into discourse that has < or > within it, they get converted into &lt; and &gt;

For example, if I wanna paste:


It gets converted into


We face this issue a lot with people where we tell them to paste their code for review, and their code gets scribbled :confused:

1 Like

The solution is to do shift-control-v so that it doesn’t rewrite it that way.


Thanks man!

I was going to ask: is there a way to make it the default? Then I searched in the settings the word “paste” and I found:

Enable automatic HTML to Markdown conversion when pasting text into the composer. (Experimental)

Just disabled it, and it works like a charm :heart:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.