Plugins are not working in latest version of discourse

Sir , I have installed 2.4.0.beta4 vesion of Discourse. I have installed two plugins discourse-rating (GitHub - paviliondev/discourse-ratings) and discourse-topic-preview (GitHub - angusmcleod/discourse-topic-previews) . we have developed post badge plugin. all these plugins working fine in v2.3.0.beta10 +913 version. but not in 2.4.0.beta4 vesion. Kindly look into this issues. if you want any more info then let me know

Those plugins are not oficial ones, so it’s up to the developers to make sure their plugins are working correctly.

For both of those plugins, you can submit bug reports at Bug Report

2 Likes

Hi, I maintain TLP. I’ve just updated two of my sites (on tests-passed) and I am not seeing any issues.

Here’s an example. This was updated 5 minutes ago!

Do follow up as @tobiaseigen suggests.

3 Likes

We are using tlp in our forum updated to 2.4.0beta4 with no problems.

4 Likes