Problem after upgrade


(Thomas Davis) #1

My last upgrade had a failure. And now I am seeing email errors.

Jobs::UserEmail

{“type”=>“digest”, “user_id”=>134, “current_site_id”=>“default”}

Jobs::HandledExceptionWrapper: Wrapped ActiveRecord::StatementInvalid: PG::UndefinedTable: ERROR: relation “digest_unsubscribe_keys” does not exist LINE 5: WHERE a.attrelid = '"digest_u…

Any ideas?


(Rafael dos Santos Silva) #2

Try a manual rebuild

./launcher rebuild app

(Thomas Davis) #3

Thanks, ill give it a go.


(Thomas Davis) #4

Looks like that fixed it! Thanks again!


(Jeff Atwood) #5