Problem with category style = box under firefox


(Manfred Bayer Lemerz) #1

Since the last update 2.0.0.beta1 we have problems running the forum under Firefox when setting the category style to box with chrome it works fine.

Here the screen shot with firefox

and here with chrome

thanks for your help!


(Joffrey Jaffeux) #3

It has been fixed on master few days ago.


(Manfred Bayer Lemerz) #4

Sorry for asking maybe a stupid question: fixed on master means we will have it in which version ?


(Bhanu Sharma) #5

Try the latest beta version.
visit /admin/upgrade and from there, upgrade to the latest available version.


(Manfred Bayer Lemerz) #6

but we have installed v2.0.0.beta1 +123 or do you mean something else=


(Bhanu Sharma) #7

That is supposed to be fairly latest version. Maybe @joffreyjaffeux will be able to Provide more assistance.


(Joffrey Jaffeux) #8

v2.0.0.beta1 has been created 13 days ago, this fix has been pushed 5 days ago so you don’t have it in v2.0.0.beta1


(Bhanu Sharma) #9

Not even in the latest tests-passed release?


(Kris) #10

Tests-passed is updated constantly as long as our automated tests pass (multiple times a day). Beta releases happen every 1-2 weeks.

We have a guide for manual updates here


(Daniela) #11

@joffreyjaffeux , the category box size changes if the category have a sub-category (with or without description). Both on Chrome and Firefox


(Joffrey Jaffeux) #12

Good catch, it was mostly happening on smaller screens and long category names when using box style.

Should be fixed by:


(Joffrey Jaffeux) #13