Problem with Chat in fullscreen mode


in fullscreen mode in build aee7197c43 the chat looks like this on desktop and tablet:

Before upgrading from one of the latest Ember 3 builds it was looking as it should be.

1 Like

Does that occur in safe mode as well?

1 Like

Yes. But I had to untick the third option because otherwise no chat function is there. Also the fourth option stayed unticked.

(Can’t check myself right now) Does this also occur here on Meta?

No it does not. At least not with the theme settings I use here. Which differ from the (old?) standard we use, e.g. with the sidebar on the left.

Odd, that really tempts me to point to a theme error, but safe mode should fix that. Really odd. Does a rebuild change anything?

Very odd indeed. I can confirm it has to do with the header menu. I can repro. Will take a look, thanks!

In the mean time, switching to the full sidebar menu will solve the issue right away, might be something to consider?

I do not think so - if nothing was changed in the then installed new build. :wink: I did not change anything in my theme or plugins or theme components, so there was a change somehow. And it looks like there was something:

You’re welcome - I have to say thank you! :slight_smile: So I better just be patient and wait?

Not really. With the full sidebar I would need to change a lot in our theme.

People do not need to use the fullscreen chat option in the meantime. Also chat is not very popular here at the moment, but it gains more and more importance. But they can really use the windowed chat version on the desktop.

But if full sidebar is not mandatory and “our” version is deprecated it would be really great to have this issue solved.

1 Like

Hi, that should be fixed by this commit:

Thanks for report.


Thank you very much! :smiley:

Fixed! Looks like before the last upgrade! :slight_smile:



This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.