Replied post doesnt display as such

Apparently replying to certain posts doesn’t create a “reply”-post but just a normal-looking post despite the fact that I even got a notification about a reply from someone.

I cannot fully reproduce the behavior but it seems to happen more often with replying to posts that were just added to the page (Ajaxy) versus posts that were there on page-load.

I am on a hosted environment, assuming latest production code.

I created a video:

2 Likes

Is it when you reply to the post directly above? That normally hides the little avatar ‘in-reply-to’ in the top right corner. You can change that by using the suppress reply directly above setting:

There are a couple more ‘suppress reply’ settings too:

4 Likes

great, I will test this. Thanks for the feedback

1 Like

That’s because it would be incredibly noisy… most replies are in fact replies to the post directly above them. So that defaults to off to reduce repeated noise text metadata in the content.

2 Likes