'Skip' usage in discobot tutorials seems to fail

I have started the discobot tutorial over again and I am trying to ‘skip’ the parts I have already done.

But, when I reply to a discobot post that tells me to do something with ‘skip’, it skips only the first tutorial instruction properly…

If I try to reply with ‘skip’ a second time I get a Body too similar to a recent post error and I am stuck…

I have searched admin settings for ‘similar’ and I can not find a way to turn off ‘checking for similar’ postings.

How do I fix this?

Here is the email I got that shows me how to skip and start over:

1 Like

I don’t think skip is intended to work this way, though? The idea is you skip a single step you don’t like or get stuck on, there’s no support for skipping (for example) all the steps, or multiple steps in a row…

1 Like

Well I have solved the issue…

If when you want to skip more that 1 step, this is what you have to put in each reply to make the reply different, yet still get the bot to skip:

  1. Start the reply with '@discobot skip ’ (the space after skip is important)
  2. Add an increasing number after the above line each time you skip, ie ‘@discobot skip 1’, then to skip the next one use ‘@discobot skip 2’ and so on.

At least it works for me :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.