Social Share Component

how to set the https for social media?my web is https when i add the social share component and add the QzShare with http://… my web show show blank page, and now i cant get the admin setting again.
Or any one can tell me how to set the web not force https via SSH ?

Mmm it should works even with Https forced and using HTTPS in the Url,, see


Thanks for your reply,do you know how should i do after i do this http mistake?my web can’t open,just display white blank page
must i delete and reinstall Discourse?now i can only control it through SSH.

Is it also blocking you from reaching /admin ?

Have you tried using safe mode?


Thans very much, does work
get a new skill。:stuck_out_tongue:

1 Like

If a provider isn’t listed, any tips as to how I can go about finding out whether there is a share link for that provider? I am thinking about Instagram.

Premise: I do not use, nor have I ever used Instagram but, I do not believe that Instagram have a share button at all, for sure there is a “follow” button that you can add if you want it.

Something like this should work (maybe)

instagram,instagram,follow me on instagram,


How i can set the links?

I’m confused. Why are you trying to add a new social share entry via your site settings? You need to enter that string in the Social Share Component theme settings, from /admin/customize/themes


lol :facepalm:, I tried installing it as plugin, haha, sorry, all right now :smiley: thanks

1 Like

@dax and @pfaffman

The new site that Jay set up is mine. It appears that the problem is that the configuration details were not entered under Admin-Customize. I entered the details and all works fine. Great theme component - thanks.


That issue is fixed now.

Thanks for reporting it :+1:


Thank you for the Quick Fix! :+1:

1 Like