Sorry, but you cannot send a private message to that user

Trust Level 1 user on our forum is unable to send private messages to a Trust Level 2 user. Unsure of why. Trust Level 1 is basic requirement for sending private messages. Any ideas?

Continuing the discussion from Prevent a user from sending private messages?:

Has the TL2 user disabled “Allow other users to send me personal messages” in their preferences?


I’ve had no trouble private messaging them (I am an admin).

Right, staff aren’t impacted by that preference, they can always PM users. You’ll want to check the TL2 user’s preferences (which you can do as admin).