Sorry, that file is too big

image
trying to upload 78mb file and getting error that file to big but upload limit is 100mb +… enny solution ?

Not really? Discourse isn’t designed or intended to be a giant file hosting service.

4 Likes

If you really want to upload these large files on your Discourse, you need to make sure you NGINX configuration is also allowing uploads up to 100MB. By default, the limit is 10MB and changing the site setting alone isn’t enough.

4 Likes

The problem that im using s3 so im not expekting to hold files in discourse just need to safe place to my files :smiley:

Nice maby you now where to find that nginx conig file ?

solved by adding to app.yml file this line

# replace 20m with desired value
upload_size: 200m
4 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.