The number of censored/blocked words is not shown correctly


(Daniela) #1

I should see this instead:

but if I enable the “show words” setting I see the correct result:

To see the correct behavior, I must first click on another tab (for example Block) and then return to the tab I want to view (for example Censor)

I can repro here on Meta, no errors on the browser console.


(Andrew Dooley) #2

Thanks, @Dax. Heads up that I also no longer even see the ability to set Censored words either.


(Daniela) #3

Do you mean that you can not add or remove censored words?


(Andrew Dooley) #4

Sorry. My mistake. Following “To see the correct behavior, I must first click on another tab (for example Block) and then return to the tab I want to view (for example Censor)” did work for me. I can just no longer search for “Censor” and find the setting.


(Daniela) #5

That setting was removed from the site settings and inserted into the page of Watched Words that was its natural place. From now on you will find it on that page :wink:


(Neil Lalonde) #7

Fixed.


(Joshua Rosenfeld) #8

This topic was automatically closed after 24 hours. New replies are no longer allowed.