This user’s public profile is hidden?

Hello all,
Just seen this and thought: how is it possible as there does not seem to be a button.?here is the image.

Thanks so much for helping in advance.

1 Like

They probably checked “Hide my public profile and presence features” in the Other section at /my/preferences/interface.

7 Likes

Got you! thanks for solving this for me. You now have 2 solutions!
image

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.