Unable to upgrade even though running on older version


(Non-technical User) #1

It thinks am running on the newest version. What happened was yesterday while I was running the upgrade, it failed saying out of ram. Then I create swap and came back to try again but see this.


Cannot access topics after upgrade from 1.6.0.beta1 to beta2
(cpradio) #2

You will probably just need to visit /admin/upgrade in your browser directly, or SSH into your machine to run ./launcher rebuild app


(Non-technical User) #3

Thank you very much. That solved the problem. Just now upgraded to the latest!


(Régis Hanol) #4