Urgent Contact email-address doesn't appear on the admin's about page


#1

I entered an email address for urgent contacts in the set-up wizard. It doesn’t appear on the about-page, there is a link to my wp-website instead.

How do I make the email address appear there?


(Joshua Rosenfeld) #2

In settings, remove the entry contact url. That takes precedence over contact email.


#3

Thank you @jomaxro, it worked.

You are a fantastic team and the support here is wonderful! :sunglasses:


#4

This topic was automatically closed after 34 hours. New replies are no longer allowed.