Warning banner for old Android devices affected by Let's Encrypt changes

This theme component adds a warning banner to the homepage of users running very old Android versions (prior to 7.1.1) who will be impacted by Let’s Encrypt changing their root certificate.

You can modify the banner content from the theme settings; it looks like this by default:

Here’s the code repository and installation instructions.

12 Likes