Webhook Paused - Failed Request - Worked before

Hmm, which version is that? Or it’s not in the beta branch yet? Do I need to do anything to get this working again, if I already have this version (below)?


You should upgrade the plugin instead of Discourse. You can do the plugin upgrade at URL /admin/upgrade.

Hmm, says I’m up-to-date. I clicked “Update All” earlier, so it updated both.

I hate to say it, but it’s still not returning 200, yet.

You sure I don’t need to do anything other than to update the plugin?



Can you see anything in the /logs URL?

1 Like

Cleared logs >> Tried Patreon single events and ‘resume’ >> Nada in logs. Tried the info/env tabs, too.

Just wanted to follow up ~

Is this still an issue?


I’m having this issue. What is the fix?

Last time I saw this issue, it was fixed by sending only the legacy events.


Have you been able to resolve the issue? As Kane noted, we’ve seen this come up in the past when webhooks are enabled on Patreon that Discourse isn’t configured to handle. You need to be sure to only enable the webhooks that are shown in the second screenshot of this section of https://meta.discourse.org/t/configuring-patreon-integration-with-discourse/62380#configuring-the-optional-patreon-webhook. Those are the first three webhooks in the screenshot.

Let us know if this doesn’t resolve the issue for you.