Which ruby and postgresql version is used by discourse docker image?


(KANIKA GANDHI) #1

I am using Ubuntu 14.04. So which version should I use for Ruby and PostgreSQL for having the discourse Docker image?


(Rafael dos Santos Silva) #2

If you are using our docker image, you don’t need either Ruby or PostgreSQL, it’s all inside the image.