bug


Topic Replies Activity
Connexion failed for a member 2 September 23, 2019
Links to posts in iframe doesn't work 1 September 23, 2019
Extra spaces added to markdown with rich text pasted 3 September 22, 2019
Move posts 500 error due to constraint 1 September 21, 2019
Android push notifications stop working 7 September 20, 2019
Fresh Install err_empty_response 3 September 19, 2019
Translation for system message not being used - 2.5 1 August 31, 2019
Unexpected flags showing up... False flags! 36 September 21, 2019
Google Groups Import Script Fails (Due to Invalid Browser) 5 September 18, 2019
SSO does not override avatar properly 1 September 16, 2019
Staged invited user did not become registered user 23 September 16, 2019
Forwarded Emails arrive without content 4 September 15, 2019
Users can hide specific revisions in edit history? 9 September 14, 2019
You need to request membership - but I'm already a member 1 September 13, 2019
Screen overlay: missing gutter in UI? Only on Edge 20 September 13, 2019
Non-image uploads don't use CDN URL 3 September 12, 2019
Editor for Light/Dark theme does not clear between fields. (Still) 8 September 11, 2019
POP3 Polling SSL Issue 3 September 11, 2019
Session_controller: Force SSL setting messes up SSO process 6 September 10, 2019
Changes to color scheme are not logged 5 September 10, 2019
Latest RSS feed ignore "Suppress category from latest topics" setting 4 September 9, 2019
Anonymized users keep their IP address 3 September 9, 2019
Google not working as a login method 15 September 6, 2019
Discourse DB Error When Creating New Users via SSO Login 4 September 3, 2019
Google Classic Emoji 7 September 3, 2019
Gfycat embeds have a bunch of extra blank space 2 September 2, 2019
Browser tab notification count numbers are off / out of sync 16 September 2, 2019
SSO provider log in doesn't return to consumer site when authenticating with Google 13 August 30, 2019
Admin Dashboard broken with 2.3.2 6 August 29, 2019
Error In changing site texts 11 August 29, 2019