Ich frage mich, ob es besser wäre, einen beschreibenderen Namen zu verwenden? Meiner Meinung nach wäre etwas wie auto-translate auf einen Blick viel einfacher zu verstehen.
Als ich zum ersten Mal dynaloc las, sah ich dyn-aloc, was wie ein Speicherallocator klingt (wie malloc, calloc, realloc usw.) ![]()