[2.7.11] tags notifications dont work anymore for regular profil

Hi there ,

I didn’ t find any post about it, sorry if I missed it and if it’s already handled.

Sorry, as a new user, I have to split my message into several one to send all details

on v2.7.11, (as a regular user - ie non admin) it seems that we are not able to receive notifications about a tag watched (same for the other options too)

If i look at on a tag page : I made a suscription “watched” → the small bell is set on that tag page ==> so I should be notified of all new posts and topics when that tag is used, but I don’t have any notification when a new topic is created

:frowning:

is that bug already seen / taken into account ?

please note : it seems that “admin” profil doesn’t have that issue.

1 Like

2nd part :

if I take a look to my preference setting page , everything is empty …

3rd part :

and if I try to update the fields from the settings page, after saving the changes, and refresh the browser, informations are gone and not saved …

discourse

It doesn’t seem likely that this is a big in core, have you tried safe mode?

Thanks for the answer @pfaffman !

I’ll take a look.

Is the safe-mode only applied for myself ? Or will that make any disable thing at the site level, so for other users too ?

If you click the link to save mode on my post it explains how it works.

yep, that’s what I did.
but if I ask the question, it’s because that wasn’t clear for me :slight_smile:

any user can use

says that anybody can use it, but doesn’t say if it’s applied only for the current user :slight_smile:
I think it is, otherwise it might be a security issue. but i prefer to ask confirmation :slight_smile:

Any user can use it by changing the url as described. It affects only the browser window where you do it.

1 Like

I just gave a try in safe-mode but same result.

in fact, it seems working with only few tag, but not other.
Here I select few of them, after refresh only 2 are really saved
tag_notif

I’ve noticed something similar, where tag notifications are not working at all. I only discovered it when wondering why nobody was replying to a post and then digging around in the email logs.

They are not appearing in the users’ Notifications–>Tags at all, and are not being applied. This is also the case with safe-mode on.

When interrogating the database, they seem to be correct.

I’ve had to do an ugly workaround with @mentions instead.

1 Like

Hi there !

Hope everyone have a great xmas holidays !

I wish Santa may have seen this post and replied some nice answer but he may have been a bit busy those last days.

Any other people from @team could help on this ?

Thanks !

Can you reproduce this here on Meta? If not it means it’s already fixed in our default release channel, so you can update to that or wait until it’s dispatched to the slower release channel you are using.

This is still a real problem. I’d forgotten about this thread when I posted this:

1 Like