After upgrade to 1.4.0.beta4 Admin->Overview is empty


(Anja Schulz) #1

Hello again,

the latest update flush the data. What can i do?

Edit: Restore from old internal discource backup don’t work. The restore is not finishing and results in an error Message like this ";-)"
I restored a backup from digital ocean and then a restore of the internal discource backup. All works fine now . I think this version i will skip :slight_smile:

Thanks


(Kane York) #2

Do you see anything interesting in /logs? Especially relating to “translation”.


(David García-Navas) #3

I had this problem too, but i solved with git pull / app rebuild.
Anyway, it’s something strange.


(Anja Schulz) #4

Sorry riking,

the logs are away because the restore.


#5

I had this problem too. I use Safari on a Mac as my primary browser and it was giving a missing resource or method error in the console if I remember correctly. I decided to try it in Chrome and everything showed up correctly so I went back to Safari and it magically started working. That leads me to believe it was a cached resource either local to the browser or possibly cloudflare since I run my discourse behind cloudflare.

In any event, it seemed to be a caching issue somewhere.


(Marco) #6

Happening to me too, I’m on Chrome, tried to reload CTRL+F5 but the page is still empy.
EDIT: closed Chrome and restarted, now it shows!


(Marco) #7

Anyway, independenlty from the update, my logs show a lot of errors, is anyone willing to inspect them and tell me what’s going on?


(Anja Schulz) #8

I have it done again. Other browsers and closing Browsers won’t work. I will wait for a fix or next version.


(Anja Schulz) #9

Is there anything on news to do an saver upgrade?


(Jeff Atwood) #10

Not sure, either it is a localization bug specific to your language, or maybe you need to wait a while for the new stats to populate.


(Anja Schulz) #11

Thanks for this updated stats.

In the meantime i tryed without succes:
git pull
./launcher rebuild app

I love my backups :smile:

I am defintily out of this run and will try to wait.

Update: I’ve installed the docker container from scratch. The new version is now up and runnig. No idea what this previous problem causes. Germany discource languages causes it not.


(Régis Hanol) #12

If you don’t want to wait for the stats to populate, you can go to your.discourse/sidekiq/scheduler and trigger the “Jobs::DashboardStats” job :wink:


After update, it takes a while for admin dashboard stats to update
(Régis Hanol) #13