Black hole in Sub-Category

before week ago, I created a sub category but I can’t access it !
just always spining for infinite

Have you tried safe mode yet?

1 Like

yep it works on safe mode!
I guess now I need to filter every single theme,comp,plugin :broken_heart:


i would start with theme components related to categories or with category functions. Also recently installed. Check if any need updating too.


you know lilly ?
it works with every one except me !
even i tried to do it with safe mode on computer and still down :frowning:
but on my phone works fine !

clear your computer browser cache and also check if it works in incognito mode.


i did it but still in black hole
i changed the browser and still black hole :confused:

Well that isn’t a black hole, but it looks to be a broken something. Odd though :thinking: do you mean it is not working on just one computer or only working on mobile?

its not working only on my computer and this is not first time happened with me

How did you fix it before? if this isn’t the first time and only on your computer - those are clues…

I didn’t :smiley:

What does ”my computer” mean? Using some highly tuned linux is different thing than Win or Mac. Plus on computers it is easy to use adblockers, hiding things when one wants surf on stealth mode etc. I mean computer per se means nothing. Not a phone either, but out there phones are more limited - except when one will jailbreak or does another funny things.


If you have not sorted this out yet, try opening an incognito window on your browser and then visiting the category. Sometimes browser extensions can cause issues with Discourse.

If you’re not finding a browser extension that’s causing the problem, try opening your browser’s inspector and seeing if there are any errors in the inspector’s console tab. You can post a screenshot of those errors here.


It’s odd that it’s only broken for you. Maybe because you created the category? I’m just guessing at this point. If you’re an admin on the site, are you able to try impersonating another user to see if you can access the category as a different user? Either that, or can you try creating a test account on the site with an alternate email address. Either of those approaches could rule out that the issue is being caused by your computer’s settings.

The Content Security Policy errors in your screenshot might be related to the issue. I’m surprised that the errors aren’t giving any details. It’s possible that an 'unsafe-inline' directive needs to be added to the site’s content security policy script src setting, but I’d be hesitant to do that without knowing more about what scripts are trying to load.

If the category is public, you can share a link to it here, or send it to me in a PM and I’ll have a look.


coin just solve it by changing the slug name from “ad” to “sh3ll”

the problem solved Alhamdullah :heart:

Thank You All!!


Glad you got it figured out. Teamwork is best work. :slight_smile:

also, Canapin is smart :owl:


As you are :wink:

I agree team work is best :heart:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.