Cannot login as administrator after latest update

A few days ago I started an update marked as “critical”. After installing, the system announced that the update has been installed successfully. However, after that I can no longer log in as an administrator, which is a serious problem for me at work.

When i am trying to log in, it is running and running, endlessly, showing me only those five colored dots.

Hello and welcome @Sergej_Županić :slight_smile:

Could you try using safe mode to access your site? [YourSite]/safe-mode That may help you track down what’s going wrong with it.

You may also be able to see some errors in your browser console when you try and access your site too. Your /logs page may also have some information.

Hopefully that will help you narrow down what the issue is, or at least give some extra information you can share here. :crossed_fingers:


Yes, in safe mode i can access my site. It is actually enough to “Disable all client-side plugin customizations”. But i still cannot access admin interface even in safe mode.


Could you try the /u/admin-login page?

1 Like

I have just tried and it doesn’t work.

How about this one? /u/admin-login?safe_mode=no_themes,no_plugins

Still it doesn’t work.

You should be able to login in safe mode, so I’m not sure what’s going on. :thinking:

Could you go into a little more detail about what you’re seeing when you try these things? For instance, when you enable safe mode and can access the site, what happens when you try and login?

As i said, i can login in the safe mode and everything looks just fine. Normally, i cannot do that, cannot log in at all.

But, once when i am logged in in the safe mode, i still cannot access administrator interface. When i try that even in safe mode, it shows me those five colored dots running and running with no end.

Ah, I see. I thought it wasn’t letting you log in. :slight_smile:

When you’re logged in you can also append ?safe_mode=no_themes,no_plugins to a page address and that should use safe mode to load it.

Though if your error logs are pointing to a specific plugin then it may be quicker to rebuild without it.

1 Like

Can you open your browser console and see if there are any errors there when you head over to the admin screen and see the five dots?

Please post a screenshot of the errors if you can, thanks.


I have done as you said. I tried everything and it doesn’t show any error notification. Only possible clue I have found is that, I can login in safe mode even with checked “Disable themes and theme components” and “Disable unofficial client-side plugin customizations”. I need only “Disable all client-side plugin customizations”. Does it maybe help?
Also, as I said, the problem occurred after I ran the upgrades for which I have found notifications that I have to do that.

1 Like

Can you post a list of the plugins installed and enabled on your site? From your description, it looks like an official plugin is causing the problem, so you can try and narrow down which one it is. You can try disabling them one by one.

Also, if you only rebuilt your site a few days ago, try rebuilding it again, it’s possible that a new rebuild fixes the issue.

I will try to do that what You suggest.

Just, may I ask You that too, when You say “rebuild” You actually mean upgrade. Am I right?

A rebuild would usually be…

./launcher rebuild app

…unless you’re using a differently named YAML config file.

1 Like

Have you manage to solve this @Sergej_Županić?

I’m going to slip this over to support while it’s still being investigated and we don’t have a specific bug report. :+1: