Problems when logging in as admin

I have always been able to log into Discourse as admin, but now I get the following message. Any ideas what could be wrong?

Can you get into /logs? :thinking:

Maybe there is some clue of what happens

can any of the other admins log in ?

1 Like

Thanks, but the same happens also if I use the master admin account. Here is the log:

Note: you should get a free MaxMindDB key.

have you tried safe mode ?

1 Like

Ufortunately, safe mode does not make any difference.

Can you check the browser error logs (F12 → Console) when you try to open the admin page?

can you access ?

if so, try and run a update all. then log into admin again

1 Like

Problem solved. Thank you all for your suggestions and help. Great forum!

I was able to log in as admin after upgrading docker_manager.

I am posting my reply here because it seems that a separate thread was opened yesterday where @IAmGav helped me solve the problem. Thanks again!

1 Like

Hi guys, the problem is back.

In fact it is solved for me, but only for me. The other administrators still can not access the admin settings and get a similar error message as me - but not the same:


Have upgraded everything, but it does not help:

go into admin > settings and search for use admin ip allowlist and disable it

Hi Gavin, it was already disabled:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.