Upgraded last night and login button no longer works


(Bryan Holst) #1

I have an urgent issue. I did the most recent upgrade last night and discovered this morning that the login button is no longer working. I can’t even log in as the admin to disable plugins, etc.

I’m still fairly new to Discourse, so I went to the console and did a “./launcher rebuild app” and it rebuilt, but still no luck.

Is there a backdoor way to the login page? When I press the login button, the page just appears to refresh.

Our site is at http://indierecordingdepot.com

Thanks in advance for ANY help!!


(Sam Saffron) #2

Have you tried safe mode?


(Rafael dos Santos Silva) #3

You have a misconfigured SSO, disable with:


(Bryan Holst) #4

Safe mode didn’t work, but I’m doing the SSO thing right now. I’ll keep you posted. Thank you!!


(Bryan Holst) #5

@Falco, that worked!! Thank you SO much! You saved the day.
Also, @sam, thanks for letting me know about Safe Mode. That’s awesome to know about!

Thank you so much to you both for such quick responses and your willingness to help. You guys rock. Having such a great team here has made my experience with Discourse so amazing! I’m really glad I went this direction for our community.