Can't change desktop category page style in settings

Hi everyone. Just started to setup my blog and already got stuck (( Or maybe i’m not getting something. But googled everything i could so far.

When i’m changingdesktop category page style, i’m expecting that my root blog address ->home page or click on icon will open my blog in a new style. I’m right?:

Then, it’s not working. Or i missing something some other setting somewhere.

Please, help

The desktop category page style styles the /categories page in desktop view.

If you want /categories to be your homepage, you have to change the order of the top menu. The one at the top is the one the logo will take you to.

2 Likes

Wow! no chance i’d be able to find it myself :blush: Basicly, one setting is overlaping another one.

One more quick one, any idea how to hide left side bar completly? You’d save me an hour or so ))

You can set the navigation menu site setting to header dropdown instead of sidebar. Is that what you want?

This is what i want to get: https://forum.amibroker.com

No left side bar at all.

Now i have this:

When you change the navigation menu site setting to header dropdown the sidebar disappears. Instead a menu icon will appear at the top right next to the search icon. So users can still find all the links, which were shown in the sidebar.

1 Like

Not sure where to find such thing :face_holding_back_tears::

Hey Hey! You were so helpful recently. Thanks a lot. If you have a second, could you check my last question in this thread about Navigation menu? All of other things i already set up, only this one left (to hide left sidebar).

I think you may be on an older version of Discourse if navigation menu isn’t showing up? Check for sidebar instead, and see if the older name is in there.

2 Likes

Hi, i’m still with this request. I’ll remind in short - “How by default, keep sidebar/navigation menu hidden”

Search for Sidebar or Navigation Menu doesn’t give anything related:

Ah, okay. I thought you were looking for the navigation menu setting.

The sidebar can’t be closed by default using a setting, though there is this theme component which should do the job:

1 Like