Can't find force https setting anymore

For some reason I cannot find the force_https within Settings (under Security or elsewhere). I’m pretty sure I saw it earlier. My instance has HTTPS enabled, and is a standard install. Everything else is working smoothly.

Is there a way I can manually update the setting?

3 Likes

A recent upgrade forces and hides the setting if let’s encrypt is enabled. If you have a valid Let’s Encrypt cert, the setting is set and there isn’t much way that you can un-set it.

https://github.com/discourse/discourse_docker/commit/40fd876d1edb1a376a4eb592c9de4a178352a760

6 Likes

Thanks, that solves it :slightly_smiling_face:

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.