Couldn't find force https

unsupported-install

(Jzhu077) #1

I am using v1.9.5 in admin settings I didn’t see any force_https settings.

I’d like to set that so all email links are in https instead of http.

Thanks in advance


(Joshua Rosenfeld) #2

force_https is the first setting on the security tab in Site Settings. If it’s not there, how did you install Discourse? Did you follow our official install instructions?


(Jzhu077) #3

cheers I found it. I was running the bitnami docker image which has it pre-configured as false. I thought it was a setting I can find in the UI, instead it is in site_settings.yml


(Joshua Rosenfeld) #4

This topic was automatically closed after 21 hours. New replies are no longer allowed.