Can't invite users - ‘Sorry, we couldn’t invite that person’

I’m trying to figure out how to add new users to the forum, and other posts show how to do it from the command line (not an option for this install) or they say to invite them from a post. However, when I invite from a post, and enter the email address of the user I want to invite, it just says it “can’t find that username.” So I’m completely stuck.

I just tried and invite works fine when entering an unknown email address. Are you sure you entered a valid email address? Did the invite dialog change when you entered the email address?

Thanks Regis.

This is what I get:

And this person for sure hasn’t been added.

Are you an admin or end user? Did you exceed the rate limit?

I’ve seen that when a user has registered for access, but was not yet approved.

(I was inviting them without knowing they’d already applied)

of course, that’s a one-off and probably not a reason for you to get errors with many addresses.


I’m the admin, and have only tried it on three different email addresses. They all do the same thing. This forum is brand new - Jeff just set it up for me.

Hmmm just wondering if you ever sorted this out, is your forum still running?

Thanks for checking in. Someone from there is wiping and reloading on Monday.

This topic was automatically closed after 5 days. New replies are no longer allowed.