Cant upgrade on /admin/upgrade/ due to failed internet connectivity

Is this something work in progress and im just punished for updating every day? ^^
Because for a couple of days i cant upgrade anymore.
“Checking for new version…” Takes 8-10 seconds each, instead of being almost instant…
And after its done, pressing Upgrade All does nothing, just white empty space… With a 502 error when fetching something on /admin/docker/latest?path=all…

./launcher rebuild app did not help -.-
Help ^^

1 Like

What error are You facing on ./launcher rebuild app?

I have just upgraded two of my installs this morning and that went just fine so this is probably specific to your installation.

1 Like

I don’t know, i wasn’t exactly sitting there for 10 minutes reading the console ^^
Is there any logs for that?
Can it rebuild and run just fine and still have errors there?

Well… definitely no errors there, just checked it -.-

Oh and upgrading works with individual upgrade buttons…

1 Like

Somehow that was a hosting provider issue…
My vps was not able to connect or ping anything google related… and somehow this affects discourse…
They fixed it now, and everything works perfectly! :slight_smile:
Crazy stuff. huh…

It did not fail due to internet connectivity… Everything worked fine… Just google blocked my vps ip for some reason. That should definitely not transfer to 502 error on /admin/docker/latest?path=all… but it did ^^