Capital letters when posting

Just wondering why certain words cannot be typed in capitals when it’s in plural or the letter S added at the end?

I tried both capital settings including removing typos, in case the system was auto correcting but still doesn’t allow it.

*The word RABBITOHS for some reason works but other words such as BRONCO as soon as you add the S it becomes Broncos. It defaults back to capital only in the first letter.
DRAGON Dragons

So as can be seen in this post the settings accepts the word RABBITOHS with the letter S added at the end but not other names such as DRAGONS, BRONCOS, RAIDERS. Well it does here but not on our forum. These are football club names. Any suggestions?

Hiya. :wave:

Where is this happening? You’ve posted in #support:wordpress, so it isn’t clear if this is in Discourse, WordPress, or elsewhere. Let us know, with screenshots if possible. :slight_smile:


It is happening on our Forum using Discourse.

As you can see one team’s name RABBITOHS can be typed in plural but not other teams names. Singular yes, but as soon as you add the S at the end it diverts back to Capital only in the first letter.

1 Like

It’s likely that site has word replacements configured, in this case to ensure certain team names are capitalized in particular ways.

Here’s one I configured:

Screenshot 2022-07-11 at 17-44-05 Admin - Sandbox Discourse Kit

And then when I publish it…

…the phrase that matches is changed.

I encourage you to talk to the staff on that site and share your feedback, perhaps there are team names they’ve yet to configure replacements for.


1 Like

Under what setting is word configurations found?

They’re found under the Watched Words section, and you can set the replace ones specifically on the /admin/customize/watched_words/action/replace page. :+1:


2 posts were split to a new topic: What are the rules for de-capitalisation, etc of topic titles?