Disable page rendering stats on every page


I just installed Discourse and have these timings pop up on every page - how can I turn them off?

Cheers dudes!

(Benjamin Freeman) #2

Add ?pp=disable after your Discourse url ;


pp=disable : disable profiling for this session

More info with pp=help

(Felix Freiberger) #3

If you want to disable the profiler permanently, edit app.yml and add


to the ENV: block.

(Jeff Atwood) #4