Edit Default Welcome to ... Notification Message, New User


(Ryan Kekos) #1

How do you edit this or better yet delete it from happening all together?


#2

If you want do not send welcome message , disable this in your site setting

   send welcome message

and for edite it

admin > customize > site_text

(Ryan Kekos) #3

Thanks, worked perfect.


(RĂ©gis Hanol) #4